请选择 进入手机版 | 继续访问电脑版
搜索
查看: 303|回复: 1

[求助] 什么地方错了,可以ping,不能telnet

[复制链接]

1

主题

1

帖子

5

积分

新手上路

Rank: 1

积分
5
发表于 2019-5-7 08:50:44 | 显示全部楼层 |阅读模式
请帮看看,怎么地方配置错误,可以ping地址,但不能telnet,谢谢。

#
version 5.20.99, Release 1105
#
sysname H3C
#
super password level 3 cipher $c$3$ZFxBk0xMztQvTtd7RX+coLgN4nRDAr092g==
#
domain default enable system
#
ipv6
#
management-vlan 16
#
password-recovery enable
#
vlan 1
#
vlan 16 to 17
#
vlan 32
#
vlan 34
#
vlan 40 to 42
#
vlan 102 to 103
#
vlan 107
#
vlan 114 to 115
#
vlan 200
#
vlan 231 to 232
#
vlan 300 to 303
#
vlan 360 to 399
#
domain bbb
authorization login local
access-limit disable
state active
idle-cut disable
self-service-url disable
domain system
authentication login local
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$+qMlg0hesw/Qg6sV4apqEUVLXV2+C7WdjgY=
authorization-attribute level 3
service-type lan-access
service-type ssh telnet terminal
service-type ftp
#
interface NULL0
#
interface Vlan-interface16
ip address 192.168.97.16 255.255.255.192
#
interface Ethernet1/0/1
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/2
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/3
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/4
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/5
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/6
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/7
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/8
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/9
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/10
port link-type trunk
port trunk permit vlan all
#
interface Ethernet1/0/11
port access vlan 397
#
interface Ethernet1/0/12
port access vlan 398
#
interface Ethernet1/0/13
port access vlan 383
#
interface Ethernet1/0/14
port access vlan 399
#
interface Ethernet1/0/15
port access vlan 381
#
interface Ethernet1/0/16
port access vlan 387
#
interface Ethernet1/0/17
port access vlan 387
#
interface Ethernet1/0/18
port access vlan 399
#
interface Ethernet1/0/19
port access vlan 387
#
interface Ethernet1/0/20
port access vlan 395
#
interface Ethernet1/0/21
port access vlan 385
#
interface Ethernet1/0/22
port access vlan 17
#
interface Ethernet1/0/23
port access vlan 17
#
interface Ethernet1/0/24
port link-type trunk
port trunk permit vlan 1 40 to 42
#
interface GigabitEthernet1/0/25
#
interface GigabitEthernet1/0/26
#
undo info-center logfile enable
#
load xml-configuration
#
user-interface aux 0
authentication-mode password
set authentication password cipher $c$3$TlDD6xmFS4ujokoc5PZ/cwdXP3D+DVYpIRw=
user-interface vty 0 4
user privilege level 3
set authentication password cipher $c$3$kSc6m0Vm8/fynX8hN8aeEZ10UArjAUKs11o=
protocol inbound telnet
user-interface vty 5 15
user privilege level 3
set authentication password cipher $c$3$i8QFLx/U1xegckLQRboH5qaGgNIct6M5LKI=
protocol inbound telnet
#
return

45

主题

121

帖子

348

积分

版主

Rank: 7Rank: 7Rank: 7

积分
348
发表于 2019-5-9 14:58:55 | 显示全部楼层
你好,这里是智能终端家用设备社区,如需咨询企业级设备请前往知了社区。
我蒙上自己的双眼,只想记住最后看你的那一眼。 我刺瞎自己的双眼 只为记住那逝去的红颜。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|新华三智能终端 ( 浙ICP备09064986号-1 浙公网安备 33010802004416号

快速回复 返回顶部 返回列表